Jump to content
  • 0

two-factor authentication setup seems broken


Guest BrianDN

Question

Guest BrianDN

The activation of two-factor authentication setup seems broken??

I have tried Firefox, Opera, Internet Explorer, Apple and Microsoft Edge.

Below pic has a button that is Blue "Generate QR code", does nothing in all the above browsers so it appears broken?

Plus it says to click the green button, but its not green but its blue(maybe green when its working)

I really want 2FA before transferring any funds. 

2FA.png

Link to post

1 answer to this question

Recommended Posts

  • 0
Guest Andyc
On 16/05/2020 at 09:28, Guest BrianDN said:

The activation of two-factor authentication setup seems broken??

I have tried Firefox, Opera, Internet Explorer, Apple and Microsoft Edge.

Below pic has a button that is Blue "Generate QR code", does nothing in all the above browsers so it appears broken?

Plus it says to click the green button, but its not green but its blue(maybe green when its working)

I really want 2FA before transferring any funds. 

2FA.png

I am getting the same problem. Can't generate a code for 2-FA

Link to post

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • General Statistics

    • Total Topics
      15,449
    • Total Posts
      74,030
    • Total Members
      62,414
    • Most Online
      7,522
      10/06/21 10:53

    Newest Member
    asdasdasdasdsa
    Joined 21/06/21 18:13
  • Posts

×
×
  • Create New...