Jump to content

IG stockbroking not supported API


Guest Stefan

Recommended Posts

Hi!

I'm trying using API of IGMARKETS , when i create session i get this error:

error.public-api.failure.stockbroking-not-supported

So, what i fail? I have a demo account with CFD with AccountId  Z3TTFL and i tried with other Demo account but i got the same error

I hope i don't miss the section, thank you(Sorry for bad english)

Link to comment
  • 1 year later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...