Jump to content
  • 0

Account Problems with charts


stuartz

Question

3 answers to this question

Recommended Posts

  • 0
2 hours ago, stuartz said:

I loged in today and all my charts have lost there custom settings (Indicators, Annotations, Drawings) across all symbols and have all reverted to 5min charts. Is there a problem with the AU Ig Servers?

Hi @stuartz,

There was no similar issues reported so far. Have you changed your web browser?
Are your watchlists still there?

Thank you - Arvin

Link to comment
  • 0

Hello Arvin

Yes thanks it fixed itself over an hour or so though today Im also having trouble. Today it has removed all my indicators. I will try later on today to see if it corrects itself. Its almost like your IT guys are fixing items and they stop working while its taking place.

Link to comment
  • 0
41 minutes ago, stuartz said:

Hello Arvin

Yes thanks it fixed itself over an hour or so though today Im also having trouble. Today it has removed all my indicators. I will try later on today to see if it corrects itself. Its almost like your IT guys are fixing items and they stop working while its taking place.

Hi @stuartz,

We haven't heard of an issue removing indicators in AUS so far.
When similar issues pop up feel free to take a screenshot and reach out to helpdesk.au@ig.com.

Please try to delete your cookies and cache, it helps improving the performance of the web based platform.

All the best - Arvin

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...
us