Jump to content
  • 0

2FA causes me logon and password issues


Guest theshidoshi

Question

Guest theshidoshi

Hi 

 

I have successfully enabled 2FA using the IG app. However I was immediately unable to logon to ig.com from any device.

I did not make it as far as being asked for the codes. It simply rejects my password as incorrect. I even tried the codes instead of the password and that did not work.

 

I have reset the password and choose another one which I confirmed. Still no joy. I was on the phone to Customer Support (IT not available until Monday) and they kept deactivating my account after each failed 3 attempts. It was not a password problem I assure you.

 

Finally, I got fed up with 2FA and the Rep disabled it for me and my password worked straight away.

 

This is so frustrating. I am forced to stay out of improved security because the website for whatever reason suddenly developed amnesia and thinks my password I have been using all day is wrong. I even tried the autofill **** my browser saved the password but no. It is definitely a 2FA hiccup.

 

What do you suggest I do? 

 

Regards,

 

Abdul

Link to comment

5 answers to this question

Recommended Posts

  • 0
Guest WillA

 

Hi Abdul,

 

Unfortunately our 2FA solution is different to most other providers in that you don't get asked for your 6 digit code on a second screen.

 

Instead you have to put it on the end of your password e.g.:

 

If your password is 'Password9' and the 6 digit code is '123456' you would enter 'Password9123456' into password box.

 

Sorry that this was not obvious, we are hoping to improve this!

 

Cheers,

 

Will

Link to comment
  • 0
Guest TLTRADER
On 23/04/2018 at 01:07, WillA said:

 

 

Hi Abdul,

 

Unfortunately our 2FA solution is different to most other providers in that you don't get asked for your 6 digit code on a second screen.

 

Instead you have to put it on the end of your password e.g.:

 

If your password is 'Password9' and the 6 digit code is '123456' you would enter 'Password9123456' into password box.

 

Sorry that this was not obvious, we are hoping to improve this!

 

Cheers,

 

Will

I tried this but no luck... funny thing is, the error message changes from "incorrect password" to "these details don't match our records please try again". It's definitely a system hiccup. I need this issue resolved too..

Link to comment
  • 0
On 22/08/2020 at 20:33, Guest John said:

hi,

thanks for posting this question, i am experiencing the same issue. Wrote to the helpdesk, might have to disable 2FA.

Put your password and the code attached.

 

If your pass is "HiHi2023" and the 2fa code is "123456" just log in with HiHi2023123456 and then it will work.

 

M.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...
us