Jump to content
  • 1

Charts are so slow


Guest Dexter

Question

I've not used my account for some time and prior to reactivating it have spent some time today attempting to set up charts for a couple of different currency pairs by adding lines representing levels of support and resistance but found it soooo sloooow as to be virtually impossible. Is this the norm or was there a problem today?

This was on the normal charts not MT4 or PRT

Link to comment

18 answers to this question

Recommended Posts

Hi  @JamesIG     I'm using the new default platform. I was using Firefox yesterday and I'm having the same problems today. I've cleared the cache but it makes no difference the charts are still unusable. FYI I have now downloaded Chromium and am having no problems at all with that browser.

Link to comment

@Dexter Your issue sounds like charts are being slow, is this old or new platform? If you are running lots of charts on a slower PC or internet this could be the cause.

@sp1123 Firefox: Menu icon in top right > Add-ons > Plugins > Set Shockwave Flash to Always Activate.

Link to comment

Hi Caseynotes,

Thanks for that.  Great help.  Had java on allow but flash on ask.  Charts working again in Chrome.  Same for MS Edge.  Not so in Firefox.  Any ideas there?

Link to comment

Charts not loading as of this morning (19/9/18) on the old platform - were working until 10 pm yesterday when I logged off.     Tried

1. closing down browser (chrome) and restarted,

2. rebooting the pc, checked settings for javascript and flash in chrome (OK) and restarted.

3. Opened old platform in Chrome, MS Edge  and Firefox - still no charts in any of these browsers.

4. Moved to another desktop and retried above. Still no charts in old platform.

Last step seems to indicate you have an issue at your end??

Any ideas?

 

 

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...
us