Jump to content
  • 0
Sign in to follow this  

Rsi Indicator

Question

Hi does anyone experience problems with Rsi indicator? The levels and the range lines are no longer showing.  Also the only settings available is a default one.

 

Please help

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0
Guest RSI problem

Yes, have the same problem, but only on my iPhone app, RSI on web browser platform is working fine. Strangely, demo account on app also shows RSI correctly, it’s only the real account which has this charting fault. Called IG yesterday, sent them screenshots, the problem still not resolved.

Share this post


Link to post

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Member Statistics

    • Total Topics
      6,243
    • Total Posts
      27,554
    • Total Members
      35,776
    Newest Member
    MC33332018
    Joined 24/02/19 13:28
  • Our picks

    • Post in Crude Oil (WTI)
      "Oil pushing up to resistance again and looking to break". What are your thoughts going into the weekend? Inverse head and shoulders as others have pointed out, or over bought and looking for a pull back?
×