Jump to content
  • 0

dark theme


johnoz

Question

8 answers to this question

Recommended Posts

  • 0
16 minutes ago, Euromark said:

sadly the charts still have white backgrounds, how do i switch to darkmode in the charts ?

Hi @Euromark

Thanks for reach out. Go to settings and select dark theme under platform setting, see below:

image.png

After selecting should look like the below dark theme chart:

image.png

 

All the best - MongiIG

Link to comment
  • 0
2 minutes ago, Euromark said:

must be a bug when chrome darkmode flags is enabled , but i get white backgrounds on the charts. i will try firefox.

Hi @Euromark

Try and refresh your browser and clear cache or alternatively try with another browser. 

 

Google chrome seems to be working fine, see below:

 chrome.PNG

All the best - MongiIG

Link to comment
  • 0

fixed it with firefox, but charts have a light BG when the official darkmode flags are set in chrome and chromebook OS this also lead to visibility problems, hopefully this can be fixed with newer platform releases ? in chromeOS this is a flag that sets the whole UI. 

firefox vs chrome

1469155039_Screenshotfrom2022-01-1713-39-55.thumb.png.310c8e9c1127f37ad2e3c5cd9db1f2fa.png

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...