Jump to content

renzentz

Community Member
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About renzentz

  • Rank
    New Contributor
  1. Thankyou! Fixed. I haven't encountered that issue with any other program. Cheers, James
  2. Hello all, Hoping someone can help me with this. I've run Prerequisite and Clickonce installer from https://www.ig.com/au/l2-trading-platform#lb-download. I have Microsoft ASP.NET MVC 2 installed. The Clickonce installer installed L2 IG INDEX 1.18.517.1. When I try and open it, it comes up with a window saying "Verifying application requirements"... and that's it. Application doesn't start. What am I doing wrong here? I tried an L2 installation from 2016, which kind of worked, but had a notice saying 'not currently supported'. I uninstalled everything L2 related, tried reinstalling the latest version, and now I have nothing. Hopefully this is something simple. Cheers, James
×
×