Jump to content

Scooge

Community Member
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Scooge

  • Rank
    New Contributor
  1. Hi All, My issue has been resolved. I have been using Firefox all along, I use bitdefender for anti-virus and I have anti-tracker enabled. I allowed https://deal.ig.com/wtp/ in my anti-tracker settings and it is now working fine.
  2. Thanks. I tried some of the settings but have had no luck. I also tried three different browsers and currently I use a mac. I will try and have a look to see if I can find anything.
  3. Hi, I'm having the same issue, I jget a logo when trying to access the trading platform. Is this resolved for you? Regards Shawn
×
×