Jump to content
  • 0

Set up two-factor authentication seems broken?



Set up two-factor authentication seems broken?

I have tried Firefox, Opera, Apple, Internet Explorer and Microsoft Edge browsers.

On the pic attached with the Blue Button "Generate QR code"/ Clicking on it does nothing.

It states to click on the Green button but its Blue. I really need 2FA before sending any funds.

My other post i tried to post vanished i think since i never had an account here?


Plus the pic above is from Microsoft Edge, its the only browser that had that missing image under the button.

The other browsers its just the Blue Button "Generate QR code", and clicking it does nothing

Edited by BrianDN
More info
  • Like 2
Link to comment

4 answers to this question

Recommended Posts

  • 0

I have set this up and it works on the mobile app. It also worked for a while in Chrome. However, I've had to remove it, as it doesn't work on any desktop browser now - as soon as I attempt to log in, it briefly displays a "we've run into a problem" message and then bounces back to the log in screen.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...