Jump to content
  • 0

MT4 autoscroll turns off with timeframe change


Guest Bill M

Question

Guest Bill M

On any chart, every time I change the timeframe the autoscroll disables.

I'm doing this: Right-click on chart > Properties... > Chart autoscroll (checked) > OK

Then back to chart, autoscroll is enabled, then change timeframe and the autoscroll is immediately disabled. Checking back in properties autoscroll is un-checked again.

Annoying!

Is there any other global setting I'm missing that will lock autoscroll on?

I've been using MT4 for a few years and never had this issue with my previous broker's MT4 version.

Thanks for any advice.

Link to comment

1 answer to this question

Recommended Posts

  • 0
Guest Bill M

I've found the problem. I had added the IG Order History indicator on my charts. It defaults to turning off auto scroll!

Just needed to edit the input setting 'Turn off auto-scroll' from yes to no.

Sorted...

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...