Jump to content

Morghas

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Morghas

  • Rank
    New Contributor
  1. Hi All! I am new, excited and developing my investing strategy. I would dearly love to have access from within IG to see the S&P/ASX Sector Charts, and have been disappointed to find they are no where to be found. I know I could use EFT charts that try to match sector indices, but that seems an unsatisfying solution. Is it an unreasonable expectation to have access to the S&P sector charts? I wouldn't think so, but I am green in the field so maybe its not a standard thing to include them. Anyway, just to be abundantly clear I have attached the charts details that I would love to have access to from within IG. I appreciate any reply about this issue! Thanks in advance! Cheers, Morg.
  2. Hey all! I have just recently set myself up with IG, very excited to get trading. I was eyeing off the top 10 share holdings for a particular ETF, after market hours yesterday, and was scared off putting some money in because volume was super low for yesterday, weirdly low. I am not super confident yet, so that weirdness made me want to hold off for another day or so. Woke up this morning to have another look and realised all the charts with the impossibly low volumes for yesterdays trades were live charts, all the ones with more normal looking volumes were 20 min delayed charts... Whats more is that the first time you open one of the live charts the volume appears in a normal range, then it jumps down to the super low range, the candlestick from the same day also jumps!? I tried out a 4 hours chart, same thing, the last most recent volume bar jumps to nothing in this case, same with 2 hour etc.. I also tried out a few random other charts, same, the live charts jump to a stupidly low reading, the 20 min delayed charts dont. Something is definitely awry, and this problem actually impacted on me making a trade, my very first trade! I could always make the trade now, because it appears there is definitely a problem but I got cold feet. Trade was going to be in ATEC. I cant imagine I am the only person seeing this, but I also couldn't find any confirming cases out there... so here I am. I would love to hear if this issue is known and being worked on, or if I am doing something stupid that is creating this problem. Here are some screen shots of the issue in one particular chart. I included both the daily and 4 hourly charts of the same stock. Cheers, Morgan.
×
×