Jump to content
  • 0
Sign in to follow this  

API not working?

Question

Currently getting this error with the REST API. Anyone else experiencing the same?

Anyone know what's broken?

 

image.png.921dc0a09194f4819298e4faadc34250.png

 

Dan

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0

Solved it.

Have changed my default account to my ISA, apparently, the API stops working then.

Changed it back to my Spreadbet account and all good.

Dan

  • Thanks 2

Share this post


Link to post

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Member Statistics

    • Total Topics
      6,200
    • Total Posts
      27,306
    • Total Members
      35,306
    Newest Member
    ColinH
    Joined 15/02/19 21:14
  • Our picks

    • Another blow to economic growth - EMEA Brief 15 Feb
      Weak retail figures in the US have spilled over to most major stock markets, with European stocks set to open lower this morning. The 1.2% decline in retail sales for the month of December, the biggest drop in almost ten years,  have brought new fears that we are facing a global economic slowdown. The DJIA closed 104 points lower at 25,439.39, the S&P 500 closed 7 points lower at 2,745.73, whilst the Nasdaq managed to close in the positive with a gain of 6.6 points at 7,426.96.
      • 0 replies
×