Jump to content

John_M

Community Member
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

1 Neutral

About John_M

  • Rank
    Occasional Contributor

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello, Successful 200 responses to API logins all yesterday and today but now am seeing 1 in 10 as 500 / 504.. mom_def_initial_login program API initial login connection attempt 1 Attempt 1 failed with status = 504 - having another go mom_def_initial_login program API initial login connection attempt 2 Attempt 2 failed with status = 504 - having another go mom_def_initial_login program API initial login connection attempt 3 Attempt 3 failed with status = 504 - having another go mom_def_initial_login program API initial login connection attempt 4 Attempt 4 failed with status = 500 - having another go mom_def_initial_login program API initial login connection attempt 5 Attempt 5 failed with status = 500 - having another go mom_def_initial_login program API initial login connection attempt 6 Attempt 6 failed with status = 500 - having another go mom_def_initial_login program API initial login connection attempt 7 Attempt 7 failed with status = 500 - having another go mom_def_initial_login program API initial login connection attempt 8 Attempt 8 failed with status = 500 - having another go mom_def_initial_login program API initial login connection attempt 9 Attempt 9 failed with status = 500 - having another go mom_def_initial_login program API initial login connection attempt 10 Attempt 10 failed with status = 500 - having another go Does a database server need restarting ?? Thanks John
  2. Hi All day today I've been getting a 500 or a 504 response to API calls. The monitoring site says the API is "operational" but performance seems to be severely degraded. I have occasionally received a successful 200 response, but it is about 1 in 10 at the moment. Could someone please urgently look into this ? Thanks John
  3. Hello, I've just run my API program to deal on my live and demo accounts and it has dealt on the demo account but not the live. It successfully closed open positions but only opened new ones on the demo accounts. I haven't changed my code, which I know works. Is there a problem with the API? Thanks John
  4. Seems to be all working now - thanks !
  5. Still getting a 500 error when looking for my balance, although it did just auto-deal for me Obtaining market data seems to be working fine.
  6. Thanks - it starting working mid afternoon but it's just given me a 500 error when trying to check balances again
  7. I'm finding the API now allows index data download but not account balances - still getting a 500 error on those
  8. Am still seeing the same 500 error on trying to retrieve an account balance... {"errorCode":"error.client.accounts.list.generic-error"} Internal Server Error
  9. Yes me too - all my files aren't working Same 500 error Not a good time just before a market turn !!
  10. HI all, Anyone know what the "market id"s are for FTSE 100 US Dow Jones Germany DAX DFBs if that makes a difference. I'm trying to create an automated API pull for client sentiment data which apparently requires "market id", which is different to EPIC and they're not listed anywhere. Thanks John
×
×