Jump to content
  • 0

Trading restriction applied to wrong High Grade Copper contract


bug-or-feature

Question

There is a problem with the High Grade Copper bet for the DEC-23 futures contract. It is possible to place a bet on the SEP-23 contract, even though it expires very soon (just over 24 hours at the time of writing), but not possible to place a bet on the DEC-23 contract. The web interface shows a message that says "Closing only: Contract due to expire", despite the expiry being three months away. Even worse, the REST API reports the DEC-23 contract as TRADEABLE.

This problem looks very much like the one reported here, which, at the time @AshishIG reported as "has been rectified". Clearly not

See attached screenshots

 

Screenshot 2023-08-29 at 14.33.44.png

Screenshot 2023-08-29 at 14.34.04.png

Link to comment

4 answers to this question

Recommended Posts

  • 0

I agree. The process is supposed to occur automatically, but considering recent events, it's not functioning uniformly across all markets. Some markets are being overlooked, which requires our dealing desk to refresh them manually. I've already conveyed this feedback to the team, and they will be closely observing the situation to find a solution that eliminates the need for manual intervention. Thank you once more for bringing this to our attention and for your valuable feedback. We're committed to addressing this matter.

All the best,
AshishIG

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...
us