Jump to content
  • 0

How to enable trailing stop loss


Guest yogitree

Question

Guest yogitree

Ive searched the help section and it says to go to Settings and then Prefernces and allow trailing stop loss.

However when i go to prefernces there is no option to enable trailing stop loss. 

Any help would be appreciated

Link to comment

5 answers to this question

Recommended Posts

Guest yogitree

Is this for spreadbetting accounts only as the new platform is only on the spreadbetting.

Also in the old platform i still couldn't see the trailing stop-loss in the preferences section.

I've shown screenshots of the only available options below.

Thanks

Johann

3.jpg.a7642ccf4e81e23d0455b05cd02d592e.jpg2.jpg.b1f21e25dc5baf8eff9723bb961d93a0.jpg1.jpg.e2fc8a0c938e91eb10f75a8fee737cd2.jpg

 

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...
us