Jump to content
  • 1

Account activation problems

Question

Hello,

I opened my only account 2 weeks ago and as part of the process, I've uploaded my passport. Now the system is telling my that my id has been verified but my account remains deactivated and each time I try to activate I simply get the message that the document has been received and my id verified as per attached.

I have tried to raise a ticket to the helpdesk and they pointed me to a 'account manager' who sent me one email to which I responded but since then I have not heard from them...

Has anyone experienced this? I am about to close the account out of frustration but thought I would check here as a last resort before doing so.

Thanks in advance for your help!

Francois

IG.PNG

Share this post


Link to post

8 answers to this question

Recommended Posts

  • 0

Hi Francois,

One of our New Business team will be in contact with you shortly. Due to an internal error at our end your application has been delayed. Please accept my apologies for this, we are investigating the root cause and we hope to get you up and running today.

 

  • Thanks 1

Share this post


Link to post
  • 0

Thanks very much for letting us know, and apologies for the issues you have had in getting your account open. I've forwarded this to our Australian client services team and I'll make sure they get on this as soon as they're in. They should be in contact directly and I'll also ask them to update as appropriate here.

Share this post


Link to post
  • 0
On 13/09/2018 at 07:03, JeremyC said:

Hi Francois,

One of our New Business team will be in contact with you shortly. Due to an internal error at our end your application has been delayed. Please accept my apologies for this, we are investigating the root cause and we hope to get you up and running today.

 

I am having the same problem as it has now 2 weeks passed since I am waiting for my account to be activated 

Share this post


Link to post
  • 0
Guest Sirraj

I am also experiencing the same problem. I have gave my documents and they have still are being verified for the past few days. I want to get started as soon as possible. Please contact me 

Share this post


Link to post
  • 0

Hi, I have the same Issue with the activation. It has been close to a month and I still cannot trade. I have called but no one is picking up. 

I have sent an email as well and got a generic response back.

No one has been in touch with me.

 

Could you please help. 

 

Share this post


Link to post
  • 0
Guest Yogi

Hi, it says my accounts is verified but the account is still inactive. Cant use it to do any trading.

Can you please help in that.

Regards.

Share this post


Link to post
  • 0

Hi,I am having the same issue,the account says verified but it is not active and cannot do anything on the account.

Thanks,

Share this post


Link to post

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
You are posting as a guest. If you have an account, please sign in.
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×