Jump to content
Sign in to follow this  

Broadcasts not Loading

Recommended Posts

Olser broadcasts do not run on chrome. They do on Safari.

Share this post


Link to post

It tells me that IG have not tested their web pages across multiple browsers.

  • Thanks 1

Share this post


Link to post

Nor do they respond to Forum posts so it is a waste of time doing this.

Share this post


Link to post

Hi guys - thanks for the notification on this. We are investigating an issue with older broadcasts on our Community page. Thanks for bringing this to our attention. I will update when I have further information. 

Share this post


Link to post

It wasn't older browsers but older broadcasts.

The version of chrome used was bang up to date. I see the issue has now been resolved and all historical broadcasts are playing on Google Chrome.

Still comes down to a fault in the testing.

 

Share this post


Link to post

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×