Jump to content
  • 0

problem indicator PRT


Guest eric1

Question

Guest eric1

hello, for now i use IG demo account before to go on real account. was working fine but today some indicator doesnt work. did you know whats going on? how i can correct the problem? thank you

it says syntax error the function "my indicator" does not exist.

i reinstall but still doesnt work

 

Link to comment

11 answers to this question

Recommended Posts

  • 0
36 minutes ago, eric1 said:

hello, for now i use IG demo account before to go on real account. was working fine but today some indicator doesnt work. did you know whats going on? how i can correct the problem? thank you

it says syntax error the function "my indicator" does not exist.

i reinstall but still doesnt work

 

is it an indicator you've built yourself or one that is not in the indicator drop down menu as standard ?

 

Link to comment
  • 0
Guest eric1

the problem is why it was working on demo account, but not anymore today. but still work on real account. that means the problem is not the indicator but something on demo account who change.

did you know who i can contact? thank you

Link to comment
  • 0
2 minutes ago, eric1 said:

the problem is why it was working on demo account, but not anymore today. but still work on real account. that means the problem is not the indicator but something on demo account who change.

did you know who i can contact? thank you

The PRT 'Help' tab should have an option to send a brief report of the problem and a copy of the error message direct  to IG tech support.

Link to comment
  • 0
Guest dont let me export

i dont have real account, i open it but i duplicate the indicator with new name but after dont let me export it

Link to comment
  • 0

Let your friend duplicate the working indicator and name it something and export it 

send it by mail or something and then you import it and try

And if it says something that it already exist in the platform then choose to replace it

If it dont work then contact Prorealtime support

 

Edited by Kodiak
Link to comment
  • 0

Also make sure you both use same version of Prorealtime

Old version v10.3 that IG still use or the new one v11 still in beta?

All indicators (and trading system) from v10.3 should work in v11

But maybe not all from v11 works in v10,3?

 

Link to comment
  • 0
Guest thank you

ok thank you, yes its good version 10.3 but still dont work. what is crazy it is that was working for a while and today all the community has the same problem on demo not real, im writing to support

Thank you in advance 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...
us