Jump to content
  • 0

Issue with amending stop level



Hi all,I'm having problems with changing a stop level on the IG platform using Chrome. When I change it and then click "Set stop" it goes green but then seconds later reverts to the original level. There is no error message at all. It's done this off and on ever since I've used the platform. Anyone else or IG know how to fix this?



  • Like 1
Link to comment

8 answers to this question

Recommended Posts

  • 0

Happened to me back to back for a couple of days in February 2019. I sent the video recording of this happening on a live trade and they looked into it.

The trading services team after few days got back to me with the following email


Thanks for your email and the link, this looks like a known lightsreamer issue but your link provides further proof of its existence. Our developers are working on a fix so it is definitely something we would like to resolve.

The email above is dated 12 February 2019, well over a year ago 😐

  • Great! 1
  • Sad 1
Link to comment
  • 0
14 hours ago, Kodiak said:

Had some problems months ago when i tried to move a stop

I then deleted the stop and attached a new one and problem solved




Ah, a very elegant solution.  No wonder the developers can't be 4rsed to fix the problem properly :)

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...