Jump to content
  • 0
Sign in to follow this  

Charts not working- Adobe Flash player

Question

Every time I try to run charts, there is a pop up message saying I need the latest version of Adobe Flash player which I have installed. I still get this message on multiple PC's. Has anyone else encountered this, or a suggestion for a fix will be appreciated.

Thanks

Share this post


Link to post

9 answers to this question

Recommended Posts

  • 1
2 minutes ago, Ara said:

Every time I try to run charts, there is a pop up message saying I need the latest version of Adobe Flash player which I have installed. I still get this message on multiple PC's. Has anyone else encountered this, or a suggestion for a fix will be appreciated.

Thanks

Please click on the IG Group at the top next to the URL and then Site Settings >  Flash > Always (rather than Ask - Default).

2018-09-26 10_32_46-IG Trading Platform _ Spread Betting.png

  • Thanks 1

Share this post


Link to post
  • 0
Guest JohnnyK

I have exactly the same problem immediately AFTER the Windows 10 update.

Your suggested solution does NOT work.

Still unable to access IG charts on both my computers yesterday & today.

Unable to trade without this info.

JohnnyK

Share this post


Link to post
  • 0
38 minutes ago, Guest JohnnyK said:

I have exactly the same problem immediately AFTER the Windows 10 update.

Your suggested solution does NOT work.

Still unable to access IG charts on both my computers yesterday & today.

Unable to trade without this info.

JohnnyK

it does work I just tried it, and installed the big windows update Monday, are you sure you clicked the 'Reload page' banner?

also see other fixes

https://www.ig.com/uk/help-and-support/charts/ig-charts/why-are-my-ig-charts-not-working?ref=FlashPDLeverage

Edited by Caseynotes

Share this post


Link to post
  • 0

Still using Flash?  lol.  Almost as bad as PRT using Java.  Yuck to horrible legacy technology.

Edited by dmedin

Share this post


Link to post
  • 0

got same issue ask me to install flash 11.+ above and I got version 32 with all setting allow by default and still not working ....

Share this post


Link to post
  • 0
9 minutes ago, someguy said:

got same issue ask me to install flash 11.+ above and I got version 32 with all setting allow by default and still not working ....

It'll be site permissions, the fix is as the 2nd post in this thread and set Flash to 'Allow', then click on the 'Reload page' banner.

Edited by Caseynotes

Share this post


Link to post
  • 0
23 minutes ago, someguy said:

already done that and still the same .....

do you have any notification on the right side of the address header, see pic 

image.png.d11360f3ad1d3cdbb9d70b662e37d161.png

Share this post


Link to post
  • 0

They're working on a new platform which should be up soon or so I have heard...

 

Share this post


Link to post

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
You are posting as a guest. If you have an account, please sign in.
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×